client version is higher than daemon version

g.fichtner's Avatar

g.fichtner

18 Jan, 2012 05:35 PM

Hello,

after installing the flying sphinx addon on heruko I get the following error message when I search:
ActionView::Template::Error (searchd error (status: 1): client version is higher than daemon version (client is v.1.24, daemon is v.1.23)):

I am using the following gems with a Rails 3.1.3 app:
gem 'thinking-sphinx', '2.0.11'
gem 'flying-sphinx', '0.6.2'

Did not find any clue what the problem might be....

Govinda

  1. Support Staff 1 Posted by Pat Allan on 18 Jan, 2012 10:04 PM

    Pat Allan's Avatar

    Hi Govinda

    What's in your config/sphinx.yml file?

  2. 2 Posted by georgegwu on 28 Jan, 2012 03:26 AM

    georgegwu's Avatar

    why I can not post comment?

  3. 3 Posted by georgegwu on 28 Jan, 2012 03:34 AM

    georgegwu's Avatar

    This is rediculous, I can not post the description of the problem. Trying attached file.

  4. Pat Allan closed this discussion on 13 Jan, 2014 11:27 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac