rebuild does not work - all logs show pending

dtl.117's Avatar

dtl.117

30 Jan, 2013 07:20 PM

Hi,
My app deployed on heroku (it's called stark-flower-2433), I've recently installed Flying sphinx (Ceramic), it seemed to be working until now - I am not able to rebuild my indices. When running:
heroku run flying-sphinx rebuild it gets up to 'Sent configuration to Sphinx' and it does not go further than that! it's stuck!
If I enter my FS account through heroku I see that all latest index logs are showing pending instead of finished. It also shows that I've tried to index 'All' even thought I haven't - I'm indexing only one field.

Does anyone has an idea?

  1. Support Staff 1 Posted by Pat Allan on 31 Jan, 2013 12:06 AM

    Pat Allan's Avatar

    The indexing worker decided to pause for some unknown reason. I've restarted it, the backlog's been dealt with. If you're still seeing issues, let me know.

  2. 2 Posted by dtl.117 on 31 Jan, 2013 09:42 AM

    dtl.117's Avatar

    That fixed it. Thank you very much Pat.

  3. Pat Allan closed this discussion on 13 Jan, 2014 11:24 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac